A lot of organisations are still on older versions of VMware vSphere. I see ESXi deployments in the field which run on version 4.1, 5.0 and 5.5 regularly. When I…